Neuigkeiten

Aktuelle Version : MacCompta Pro 6.2.10

Mac OS X 10.15

MacCompta Pro ist kompatibel mit dem neusten Betriebssystem von Apple : Catalina.

MacCompta X ist veraltet und wird von diesem neuen MacOS nicht mehr unterstützt.

Installation :
Unbekannter Entwickler

Wenn diese Nachricht beim Installieren von MacCompta erscheint, klicken Sie, um zu erfahren wie Sie weiter vorgehen sollen.